Начинаем работу с Pagekit

Требования для установки Pagekit

Pagekit
Требования

Системные требования

Убедитесь, что сервер отвечает следующим требованиям:

  • Apache 2.2+ или nginx
  • MySQL Server 5.1+ или SQLite 3
  • PHP 5.5.9+

Расширения PHP

Кроме того, для работы Pagekit необходимы определенные расширения PHP, которые должны быть включены:JSONSessionctypeTokenizerSimpleXMLDOMmbstring, PCRE 8.0+, ZIP и PDO c MySQL или SQLite драйверами. Эти расширения необязательны, но рекомендованы:cURL, iconv и XML Parser, а также APC или XCache для кэширования.

Требования к браузерам

Интерфейс администратора Pagekit совместим с Internet Explorer 10+. У Chrome, Firefox, Opera, и Safari автоматическая система обновлений, поэтому поддерживаются самые последние версии этих браузеров. Поддержка браузеров на фронтенде зависит от темы, которая на данный момент используется на вашем сайте.

Последние комментарии