Gantry 4 framework

Системные требования Gantry framework

Joomla
Добавление в избранное
Сохранить

Дополнительные возможности

Требования к Joomla

Настоятельно рекомендуется использовать последнюю стабильную версию фреймверка, в которой устранены все известные ошибки и проблемы безопасности. На момент написания статьи стабильная версия 4.1.4. Мы рекомендуем Вам обновить Joomla до последней стабильной версии. Для версии Joomla 1.5 Gantry имеет ограниченную поддержку.

Требования к серверу

Мы стремимся к тому чтобы шаблон Gantry и плагин gantry работали с любым современным и безопасным сервером. Рекомендуемые минимальные требования:

  • PHP 5.2.17+ (5.3+ рекомендовано)
  • MySQL 3.23 (5+ рекомендовано)
  • Apache 1.3 (2.2+ рекомендовано)
  • mod_mysql
  • mod_xml
  • mod_zlib

Требования к браузеру

Требования к использованию браузера для администрируемой части шаблона в порядке предпочтения следующие:

  • Firefox 4+
  • Safari 5+
  • Google Chrome 10+
  • Opera 10+
  • Internet Explorer 8+

Обратите внимание что Internet Explorer 7 и даже Internet Explorer 8 не сможет обеспечить нормальную работу с административной частью Gantry, поэтому мы не рекомендуем использовать их.

Среда разработки

Локальная разработка является предпочтительным методом работы с Gantry, она позволяет более быстро решать задачи. Ниже приведен список подходящих установок сервера, который может быть установлен на локальном компьютере:

Mac OS X

Windows

Linux

О том как установить Фреймверк Gantry читайте здесь.

Оригинальная статья: Gantry team
Artem Valchuk
Привет меня зовут Артем. Я занимаюсь разработкой сайтов, шаблонов HTML, Joomla и WP.

Подпишитесь на рассылку новостей CMScafe