WordPress 4.8 закончит поддержку Internet Explorer 8, 9 и 10

Matt Mullenweg объявил о том, что начиная с WordPress 4.8 будет закончена поддержка Internet Explorer версий 8, 9 и 10.

Конечно wp-admin всё ещё может работать в этих старых браузерах, но с меньшими возможностями. Также новые фичи и улучшения не будут тестироваться в этих браузерах. Например, новая версия TinyMCE, которая намечена для WordPress 4.8, не будет поддерживать старые IE браузеры.

Последние комментарии