В начале 2016 года выйдет Joomla 3.5, совместимая с PHP 7

Актуальная на текущий момент версия Joomla 3.4 не поддерживает PHP 7. Поддержка седьмой версии будет официально внедрена в Joomla 3.5 в начале 2015 года. Как запланировано разработчиками, пользователи смогут опробовать производительность Joomla 3.5 на PHP 7 ориентировочно в феврале 2016 года.

Дополнительная информация: вступление некоторых типов и зарезервированные сдлова “int”, “string” и “float” на данный момент вызывают проблемы в ряде CMS. Например, версия Joomla 3.4 несовместима с PHP 7 из-за типа обозначения “string”, использованного на манер PHP 7. Сообщество Joomla уже исправила эту ошибку и выпустит совместимую с PHP 7 версию Joomla 3.5 в начале следующего года.

Оригинальная статья:

Подпишитесь на рассылку новостей CMScafe