Когда же исправят "Установить из JED"?

Появилась информация о том, когда же наконец исправят функционал "Установить из JED" и почему его вообще отключили.

Вкратце - плагин "Установить из JED" обращался к версии базы данных JED 1.0, и из-за нехватки ресурсов его просто не успели перевести на JED 2.0 до выхода Joomla! 3.4. Поэтому было принято решение его отключить, так как расширения, которые находятся в JED 1.0, больше не поддерживаются,  и соответственно могут быть уязвимы.

Возвратить работоспособность функционала "Установить из JED" планируется в течении нескольких следующих недель.

Подпишитесь на рассылку новостей CMScafe