В Wordpress обнаружена критическая уязвимость 6-ти летней давности

Срочная новость: если вы ещё не обновили Wordpress до версии 5.0.3, то советуем вам сделать это прямо сейчас. То есть, немедленно!

Исследовательская группа в области кибербезопасности компании RIPS Technologies GmbH обнародовала результат своих исследований, который обнаружил уязвимость в Wordpress, приводящую к удалённому выполнению кода, что позволяет заполучить полный доступ к сайту. Уязвимости подвержены все предыдущие версии Wordpress, выпущенные в течение последних 6 лет!

Начиная с версии 5.0.3 данная уязвимость закрыта. Подробности с разбором полётов можно прочитать на сайте The Hacker News (см.ссылку в полной версии материала).

Заработок в сети

  • Sape - биржа ссылок